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As The Bank of Tampa upgrades to our new online and mobile banking platforms, you will need to modify your 
QuickBooks Online settings  to ensure that your data connectivity transfers smoothly to the new system. This document 
contains instructions for both connectivity types (Express Web Connect and Web Connect).

These instructions refer to two Action Dates.  
The 1st Action Date and 2nd Action Date in the instructions which are provided to you on the Client Digital Resource 
Page, thebankoftampa.com/digital. or scanning the QR Code below.

IMPORTANT: Express Web Connect will not be available until 5 business days after the 2nd Action Date, so please utilize 
another connectivity type if you need transaction updates during this downtime.

To navigate this document, just click the link below that matches your product connectivity:

Instructions for One-Step Update initiated from within QuickBooks Online: 
Quickbooks Online Express Web Connect 

Instructions for Downloading a Web Connect file from your Online Banking Site: 
Quickbooks Online Web Connect 

QUICKBOOKS ONLINE CONVERSION

thebankoftampa.com/digital
thebankoftampa.com/digital
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QUICKBOOKS ONLINE CONVERSION

QUICKBOOKS ONLINE EXPRESS WEB CONNECT

ON THE 1ST ACTION DATE: 
1. Complete a final transaction download.

2. Complete last transaction update before the change to get all of your transaction history up to date.

3. Accept all new transactions into the appropriate registers.
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QUICKBOOKS ONLINE CONVERSION

QUICKBOOKS ONLINE EXPRESS WEB CONNECT

ON THE 2ND ACTION DATE: 
Disconnect online banking connection for accounts connected to the financial institution that is requesting this change.

1. Select Banking from the left column.

2. Click on the account you would like to disconnect, then click the Pencil Icon on the corner of that account box.

3. Click Edit Account Info.

4. Check the box next to Disconnect this Account on Save.

5. Select Save and Close.

6. Repeat steps for any additional accounts that apply. .
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QUICKBOOKS ONLINE CONVERSION

QUICKBOOKS ONLINE EXPRESS WEB CONNECT

COMPLETE 5 BUSINESS DAYS AFTER 2ND DEADLINE DATE: 
1. Reconnect online banking connection for accounts that apply.

a. On the Banking page, click Add Account in the upper-right side of the screen.

b. Type your financial institution’s name and choose the correct option from the results.

c. Enter your financial institution credentials and click Continue. Express Web Connect uses the same credentials
you use for your institution’s online banking.

d. Provide additional information, if requested.

e. Ensure you associate the accounts for your financial institution to the appropriate account already listed under
Which accounts do you want to connect? Choose the matching accounts in the drop-down menu.

IMPORTANT: Do NOT select +Add New unless you intend to add a new account to QuickBooks Online.
If you are presented with accounts you do not want to track in this QuickBooks Online Company,
uncheck the box next to the Account Name.

f. After all accounts have been matched, click Connect and then click Finish.

2. Exclude Duplicate Transactions.

a. Select Banking from the left column

b. In the For Review section, click the checkboxes for the transactions you want to exclude.

c. Choose Batch Actions > Exclude Selected.
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QUICKBOOKS ONLINE CONVERSION

QUICKBOOKS ONLINE WEB CONNECT

ON THE 1ST ACTION DATE: 
1. Complete a final transaction download.

2. Complete last transaction update before the change to get all of your transaction history up to date.

3. Accept all new transactions into the appropriate registers.
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QUICKBOOKS ONLINE CONVERSION

QUICKBOOKS ONLINE WEB CONNECT

ON THE 2ND ACTION DATE: 
1. Disconnect online banking connection for accounts connected to the financial institution that is requesting this change.

a. Select Banking from the left column.

b. Click on the account you would like to disconnect, then click the Pencil Icon on the corner of that account box.

c. Click Edit Account Info.

d. Check the box next to Disconnect this Account on Save.

e. Select Save and Close.

f. Repeat steps for any additional accounts that apply.

2. Reconnect online banking connection for accounts that apply.

a. Download a Web Connect file (.qbo or .qfx) from your financial institution’s online banking site.

b. In QuickBooks Online, choose Banking from the left column.

c. Click File Upload in the upper-right side of the screen and use the upload dialog to locate the
Web Connect file you downloaded in step a.

d. Choose the appropriate account from the drop-down menu under QuickBooks Account and then click Next.
IMPORTANT: Do NOT choose +Add New in the drop-down menu unless you intend to add a new account to QuickBooks Online.

e. When the import is finished, click Let’s go!

f. Review the For Review tab on the Banking page to view what was downloaded.

g. Click Next, and then click Done.

h. Repeat this step for each account that you have connected to this institution.
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As your financial institution completes its system conversion, you will need to modify your QuickBooks  
settings to ensure that your data connectivity transfers smoothly to the new system. This document contains 
instructions for Web Connect connectivity in both Windows and Mac.

These instructions refer to two Action Dates.  
The 1st Action Date and 2nd Action Date in the instructions will be provided to you by your financial institution.

To navigate this document, just click the link below that matches your product connectivity:

Instructions for One-Step Update initiated from within QuickBooks: 

QuickBooks Windows Direct Connect

QuickBooks Mac Direct Connect

Instructions for Downloading a Web Connect file from your Online Banking Site:

Quickbooks Windows Web Connect 

QuickBooks Mac Web Connect

QUICKBOOKS DESKTOP CONVERSION
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QUICKBOOKS DESKTOP CONVERSION

QUICKBOOKS WINDOWS DIRECT CONNECT

BEFORE THE 1ST ACTION DATE: 
1. Backup QuickBooks Windows Data File & Update.

a. Choose File > Back Up Company > Create Local Backup.

b. Download the latest QuickBooks Update. Choose Help > Update QuickBooks Desktop.

2. Complete a final transaction download and match downloaded transactions.

a. Complete one last transaction update before the change to get all of
your transaction history up to date.

	b. Accept all new transactions into the appropriate registers. (required)
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QUICKBOOKS DESKTOP CONVERSION

QUICKBOOKS WINDOWS DIRECT CONNECT

ON OR AFTER THE 2ND ACTION DATE: 
1. Deactivate online banking connection for accounts connected to financial institution

that is requesting this change.

		a. Choose Lists menu > Chart of Accounts.

b. Right-click the first account you want to deactivate and choose Edit Account.

c. Click the Bank Feeds Settings tab in the Edit Account window.

d. Select Deactivate All Online Services and click Save & Close.

e. Click OK for any alerts or messages that may appear with the deactivation.

f. Repeat steps for any additional accounts that apply.

2. Reconnect online banking connection for accounts that apply.

a. Choose Lists menu > Chart of Accounts.

b. Right-click on an account you would like to activate and choose Edit Account.

c. Select Set Up Bank Feeds on the bottom of the popup screen and select Yes in the dialog box that will appear.

d. Enter your institution’s name in the search field and select Continue.
e. Enter your Direct Connect credentials. Direct Connect might require credentials that do not match your online

banking credentials. Contact your financial institution if your login information does not work.

f. Ensure you associate the accounts to the appropriate accounts already listed in QuickBooks.
Link to your existing accounts in the drop-down options labeled Select Existing or Create New.

IMPORTANT: Do NOT select Create New Account unless you intend to add a new account to QuickBooks.
If you are presented with accounts you do not want to track in this data file, choose Do Not Add to QuickBooks.

g. After all accounts have been matched, click Next and then click Done.
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QUICKBOOKS DESKTOP CONVERSION

QUICKBOOKS MAC DIRECT CONNECT

BEFORE THE 1ST ACTION DATE: 
1. Backup your QuickBooks Mac data file & update the application.

a. Choose File > Back Up.

b. Download the latest QuickBooks Update. Choose QuickBooks > Check for QuickBooks Updates.

2. Complete a final transaction download.

a. Complete one last transaction update before the change to get all of
your transaction history up to date.

	b. Accept all new transactions into the appropriate registers. (required)
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QUICKBOOKS DESKTOP CONVERSION

QUICKBOOKS MAC DIRECT CONNECT

ON OR AFTER THE 2ND ACTION DATE: 
1. Deactivate online banking connection for accounts connected to financial institution

that is requesting this change.

		a. Choose Lists > Chart of Accounts.

b. Click the first account you would like to deactivate and choose Edit > Edit Account.

c. Choose Online Settings in the Edit Account window.

d. In the Online Account Information window, choose Not Enabled from the Download Transactions list and click Save.

e. Click OK for any alerts or messages that may appear with the deactivation.

f. Repeat steps for any additional accounts that apply.

2. Reconnect online banking connection for accounts that apply.

a. Choose Banking > Online Banking Setup.

b. Type your institution’s name in the search field, then click Next and follow the instructions in the setup screen.

c. Select Yes, my account has been activated for QuickBooks Online Services in the Online Banking Assistant window.
Click Next.

d. Enter your Direct Connect credentials. Direct Connect might require credentials that do not match your online banking
credentials. Contact your financial institution if your login information does not work.

e. For each account you wish to download into QuickBooks, click Select and Account to connect to your existing account’s registers.

f. Click Next, and then click Done.
g. Repeat this step for each account that you have connected to this institution.
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QUICKBOOKS DESKTOP CONVERSION

QUICKBOOKS WINDOWS WEB CONNECT

BEFORE THE 1ST ACTION DATE: 
1. Backup QuickBooks Windows Data File & Update.

a. Choose File > Back Up Company > Create Local Backup.

b. Download the latest QuickBooks Update. Choose Help > Update QuickBooks Desktop.

2. Complete a final transaction download and match downloaded transactions.

a. Complete one last transaction update before the change to get all of
your transaction history up to date.

	b. Accept all new transactions into the appropriate registers. (required)
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QUICKBOOKS DESKTOP CONVERSION

QUICKBOOKS WINDOWS WEB CONNECT

ON OR AFTER THE 2ND ACTION DATE: 
1. Deactivate online banking connection for accounts connected to financial institution

that is requesting this change.

		a. Choose Lists menu > Chart of Accounts.

b. Right-click the first account you want to deactivate and choose Edit Account.

c. Click the Bank Feeds Settings tab in the Edit Account window.

d. Select Deactivate All Online Services and click Save & Close.

e. Click OK for any alerts or messages that may appear with the deactivation.

f. Repeat steps for any additional accounts that apply.

2. Reconnect online banking connection for accounts that you deactivated.

a. Log in to your financial institution’s online banking site and download your transactions to a QuickBooks (.qbo) file.
NOTE: Take note of your last successful upload. Duplicate transactions can occur if you have overlapping transaction
dates in the new transaction download.

b. In QuickBooks, choose File > Utilities > Import > Web Connect Files. Locate your saved Web Connect file and select to import.

c. In the Select Bank Account dialog select Use an existing QuickBooks account.

IMPORTANT: Do NOT select Create a new QuickBooks account unless you intend to add a new account to QuickBooks.

d. In the drop-down list, choose your QuickBooks account(s) and click Continue. Confirm by selecting OK.
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QUICKBOOKS DESKTOP CONVERSION

QUICKBOOKS MAC WEB CONNECT

BEFORE THE 1ST ACTION DATE: 
1. Backup your QuickBooks Mac data file & update the application.

a. Choose File > Back Up.

b. Download the latest QuickBooks Update. Choose QuickBooks > Check for QuickBooks Updates.

2. Complete a final transaction download.

a. Complete last transaction update before the change to get all of your transaction history up to date.

	b. Repeat this step for each account you need to update.

c. Accept all new transactions into the appropriate registers. (required)
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QUICKBOOKS DESKTOP CONVERSION

QUICKBOOKS MAC WEB CONNECT

ON OR AFTER THE 2ND ACTION DATE: 
1. Deactivate online banking connection for accounts connected to financial institution

that is requesting this change.

		a. Choose Lists > Chart of Accounts.

b. Select the first account you would like to deactivate and choose Edit > Edit Account.

c. Select Online Settings in the Edit Account window.

d. In the Online Account Information window, choose Not Enabled from the Download Transactions list and click Save.

e. Click OK for any dialog boxes that may appear with the deactivation.

f. Repeat steps for any additional accounts that apply.

2. Reconnect online banking connection for accounts that apply.

a. Log in to your financial institution’s online banking site and download your transactions into to a QuickBooks (.qbo) file.
IMPORTANT: Take note of your last successful upload.
Duplicate transactions can occur if you have overlapping transaction dates in the new transaction download.

b. In QuickBooks, choose File > Import > From Web Connect. Use the import dialog to import your saved Web Connect file.

c. In the Account Association window, click Select an Account to choose the appropriate existing account register.
IMPORTANT: Do NOT select NEW under the action column unless you intend to add a new account to QuickBooks.

d. Click Continue and OK for any dialog boxes that require action.
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